Cloning of Workflow Schemes not Working for Project Clones of Team-Managed Projects

Incident Report for codefortynine

Resolved

We haven't seen any further errors after Atlassian has deployed their fix, so we consider this issue resolved. If you still encounter issues, please contact our support.
Posted Jul 18, 2025 - 11:59 UTC

Monitoring

Atlassian has deployed the fix and we are monitoring the results.
See Atlassian's public bug ticket for further details: https://jira.atlassian.com/browse/JRACLOUD-95401.
Posted Jul 18, 2025 - 06:17 UTC

Update

Atlassian engineering has implemented a fix, which is currently in status "Waiting for Release".
See Atlassian's public bug ticket for further details: https://jira.atlassian.com/browse/JRACLOUD-95401.
Posted Jul 17, 2025 - 09:19 UTC

Update

The issue has been escalated to Atlassian engineering and we're awaiting next steps and an ETA for a fix from Atlassian.
Atlassian has created a public bug ticket to track this issue: https://jira.atlassian.com/browse/JRACLOUD-95401.
Posted Jul 15, 2025 - 14:31 UTC

Update

The issue has been escalated to Atlassian engineering and we're awaiting next steps and an ETA for a fix from Atlassian.
Posted Jul 15, 2025 - 07:49 UTC

Identified

We have identified an issue where the workflow schemes cannot be cloned when cloning team-managed projects.

The issue has been identified as a platform-level problem on Atlassian's side.
We have opened an ECOHELP ticket with Atlassian and are awaiting further updates.
Posted Jul 11, 2025 - 07:50 UTC
This incident affected: Deep Clone for Jira App.