Advanced Bulk Edit for Jira temporary outage

Incident Report for codefortynine

Resolved

A fix was deployed, and the app is operational again.
Posted Oct 16, 2025 - 16:57 UTC

Identified

We deployed a new version of the app today at 14:30 UTC. Unfortunately, this new version contains a bug preventing users to edit issues. The warning "Skipping issue due to missing Browse projects or Edit Issues permission" is shown instead.

We already implemented a fix, which will be deployed shortly.
Posted Oct 16, 2025 - 16:28 UTC
This incident affected: Advanced Bulk Edit for Jira.