Deep Clone presets can't be triggered from the work item action menu

Incident Report for codefortynine

Update

Atlassian has produced a fix that is expected to be deployed within a few days. However, they mentioned that it may take until Friday, September 26, for the fix to reach all sites and become globally available.

They can, however, activate the fix for specific customers. If you are affected by this issue and would like to have it fixed before September 26, please contact our support team.
Posted Sep 18, 2026 - 08:42 UTC

Identified

Atlassian is still actively investigating the root cause, although the code change that caused the issue has already been identified, and the number of errors has started to decrease.
Posted Sep 16, 2026 - 08:14 UTC

Update

Atlassian confirmed that the issue is being investigated by their engineering team, with the aim of providing a fix as soon as possible.
Posted Sep 15, 2026 - 12:28 UTC

Update

Atlassian classified the issue as "P2 - Serious degradation" and began investigating it.
Posted Sep 15, 2026 - 08:59 UTC

Investigating

Since approximately Monday, September 14, at 8 PM UTC, presets can no longer be used with the “Add as a work item action menu entry” option. When the action menu entry is clicked, the Deep Clone window opens but the app fails to start as expected.

We are currently reaching out to Atlassian, as the issue appears to be related to the Atlassian Forge framework that Deep Clone is built on.
Posted Sep 15, 2026 - 07:51 UTC
This incident affects: Deep Clone for Jira App.